why won't text show up?

TOPIC CREATED: 2009-01-07

First Post snivijamie
Posted: 2009-01-07 17:54:36

This seems like the most basic question I have ever had regarding photoshop but I'm getting irritated so I needed to turn somewhere...

I have a text field...but when I type, the text doesn't show up. If I exit the field, the title in my layers panel is that of which I typed but I cannot see the text. I am typing in black text over a grey background. Why is this happening?

I restarted my computer and restarted photoshop but it's still the same.

Any ideas?

15 Replies

Reply #1 Curieuske
Posted: 2009-01-07 20:11:27


mayby is the position of your text layer wrong, change the layer order.

Mayby is the text layer not active.

Can you post a screenshot?

Grts Curieuske

Reply #2 snivijamie
Posted: 2009-01-07 20:20:19

Here is the screenshot. The layers are all active and the layer is at the top and should be visible

On the left side of the logo, there should be text, simply reading "DISNE"


Reply #3 Curieuske
Posted: 2009-01-07 20:39:18


are you shure, the text is black, post a screen shot when the text layer is active.


Reply #4 snivijamie
Posted: 2009-01-07 20:43:14

I'm absolutely positive the text is black...

Part of the problem is that I can't even see the text as I'm typing it. I know it's there because the text shows in the layers panel.

I have changed the size of the text and color and pretty much everything I can think of. I don't think it will be of any help if I post a SS of the text layer when it is active because you still cannot see the text anyway.

Could it be a glitch? I have never experienced this with CS3(in the past)...(I'm using CS4 now)

By no means am I a beginner photoshop user so I am baffled.

Reply #5 snivijamie
Posted: 2009-01-07 20:51:31

Here's the SS you were asking for.


Reply #6 snivijamie
Posted: 2009-01-07 21:11:37

SOLVED IT! Thanks for the help.

Reply #7 igjoe
Posted: 2009-01-07 21:19:40

I know you already solved it, but I'll put this here for future reference.

If it's just being glitchy try clearing your preferences. Here are a couple ways of doing that:

1. Hold down Ctrl+Alt+Shift (Mac: Command+Option+Shift) while starting Photoshop. A dialog box will appear asking if you wish to delete the preferences file.

2. You can also simply search your hard drive for a *.psp file and delete it. It will be called something along the lines of "Adobe Photoshop X Prefs.psp".

Under Win 2k/XP the preference file will be found at:
%windir%\Documents and Settings\~username\Application Data\Adobe\Photoshop\\Adobe Photoshop Settings

This is something I found on the Adobe forums awhile back when my Photoshop was acting weird.

Reply #8 JoeyE323
Posted: 2009-03-15 05:13:31

Hey could u plz show me he steps on how u fixed it i have the same problem and i am getting very irritated &gt;:( of it plz help <!-- s:( --><img src="{SMILIES_PATH}/icon_sad.gif" alt=":(" title="Sad" /><!-- s:( -->

Reply #9 laner
Posted: 2009-03-17 01:47:21

i actually joined this forum to let you know, snivijamie , how annoying you are!

Did it enter your hed that maybe....&quot; SOLVED IT! Thanks for the help.&quot; ....dosnt help ANYONE with a similar problem??
maybe you could come back some time and fill everyone else in on the solution????
other wise, this thread is totally irrelivant and a waste of space and time.

You must be signed in to reply



It looks like you are new here. If you want to get involved, click on Join below!